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Overview

AVID Technologies’ Qi Sniffer is a diagnostic tool that can be used to passively monitor Qi wireless power
transmitters and receivers. The Sniffer captures and logs wireless power operational parameters such as transmitter ping
and operating frequency, and receiver control error and power feedback. Communications messages are logged and
displayed in real time including timing information.

The Qi Sniffer consists of a USB stick device and the Qi Development System application program. When the Sniffer
is placed near a Qi transmitter (within 50 mm or about 2 inches), it will detect and capture wireless power interface
information. The Qi Development System provides the user interface for the system and allows the captured data to be
displayed and saved to a file.

Minimum System Requirements

Operating System: Windows XP Service Pack 3 (SP3); Windows Vista (Service Pack 1, or Service Pack 2); Windows 7
e For Windows XP, a PC with a CPU clock speed of 500 MHz or higher, and 256 MB RAM or higher.
e For Windows Vista and Windows 7, a PC with a CPU clock speed of 1.0 GHz or higher, and 1 GB RAM or
higher.
e VGA display of 800 x 600 or higher.
e 200 MB of available hard disk space.

Installation

To install the Qi Development System, place the CD that came with your Sniffer into your computer CD/DVD drive.
The installation should automatically start. If not, run the appropriate setup.exe from the CD.

For 64-bit operating systems such as Window Vista or Windows 7:
E:\Setup\x64\setup.exe

For 32-bit operating systems such as Windows XP:
E:\Setup\x86\setup.exe

~=1ol]
Welcome to the Qi Development System Setup A

Wizard %K(

The installer will guide wou through the steps required ta inzstall Qi Development Systern on your
ComnpLker.

At the welcome dialog click Next.

WwARMING: Thiz computer program iz pratected by copyright law and international treaties.
Unauthorized duplication or distibution of this program, or any portion of it, may result in severe civil
of criminal penalties, and will be prosecuted ko the maximum extent pozsible under the law.

Cancel < Back | Mext > I
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e
Select Installation Folder /-1‘-
\

The installer will install Qi Development System ta the following folder.

Toinstall in this falder, click "Mext". Taoinstall to a different folder. enter it below or click "Browse".

Select the user context and installation ol
location and click Next. Ir

C:%Program Files\&YID Technologies i Development System’ Browse... |
Disk Cost... |

Install Bi Development System for poursell, or for anyone who uses this computer:

' Eveyone
 Just me
Cancel | < Back | et = I
ol
Confirm Installation S

The installer iz ready to install 0i Development System on your computer.

Click "Mest" to start the installation.

To confirm the installation click Next.

Cancel | < Back | MNext > I

12107
Installing Qi Development System W e

Qi Development System iz being installed.

Fleaze wait...

The Qi Development System
application will be installed .....

Cancel I < Back [{Ext >
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Device Driver Installation Wizard

Welcome to the Device Driver
Installation Wizard!

Thig wizard helps you ingtall the software drivers that zome
camputers devices need in arder to work.

To install the Qi Sniffer device drivers
click Next.

To continue, click Mext.

< Back I Mext > I Cancel

Software Installation

L E The zathware you are instaling has not passed Windows Loga
- testing to werify itz compatibility with Windows =P, [Tell me why
thiz testing iz important. |

The Qi Development System uses
standard serial port device drivers. Continuing your installation of thiz software may impair

. e or destabilize the correct operation of your system
These drivers have not been verified either immediately or in the future. Microzoft strongly

by Windows Logo testing. recommends that you stop this installation now and
contact the zoftware vendor for zoftware that has

. . L d Windows Logo testing.
To continue with the device driver e

installation click Continue Anyway.

LCantinue Arywsay

Completing the Device Driver
Installation Wizard

The drivers were successfully installed on this computer.

*r'ou can now connect your device to thiz computer. If your device
came with instructions, please read them first,

To complete the driver installation
click Finish.

Diriver Mame | Status
w' &40 Techrologies, Inc.... Readyto use

< Back I Firizh I Cancel
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T =1
Installation Complete A
Al VA

Qi Development System has been successfully installed.

Click "'Cloge" to exit.

To exit the installation, click Close.

Flease uze windows Update to check for any critical updates to the MET Framework.

LCanze] | < Back | Cloze I

Found New Hardware Wizard

Welcome to the Found New
‘I\ Hardware Wizard
.

Windows will search for current and updated software by
looking on your computer, on the hardware installation CD, or on
the Windows Update \Web site (with your parmission).

Bead our privacy policy

Next plug the Qi Sniffer into a free
USB port using the supplied USB
extension cable.

Can 'windows connect to ‘Windows Update to search for
software?

To allow the previously installed
drivers to be used select
No, not at this time, and click Next.

' Yes, this time arly
7 Yes, now and every time | connect a device
* Ma, not this time

Click Mext to continue.

< Back I MHext > I Cancel

Found New Hardware Wizard

Thiz wizard helps you inztall zofbware far:

i Sniffer Command Port

Z'\.-j IF your hardware came with an installation CD

Select Install the software automatically, e !f your hardwase came
or floppy disk. insert it now.

and click Next.

‘what do you want the wizard to do?

® |nztall the zoftware automatically (Recommended)

" Install fram a list or specific location [Advanced)

Click Mext to continue.

< Back I Mexst > I Cancel
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Found New Hardware Wizard

Please wait while the wizard searches. . :5
r? i Sniffer Command Port

The Qi Sniffer Command Port (3]
will be installed. il

< Back I [Ent > Cancel

Hardware Installation

L] E The zoftware you are ingtaling for this hardware:
L

. i Sniffer C d Fort

The Qi Development System uses SRS A

standard serial port device drivers.

: e haz not pazzed Windows Logo testing to werfy itz compatibiliby
-tl)-)r/]fls\/elr?(;;)\(/\elgsl_h:g\;loe tr;c;:i?]gen verified with "Windows <P, [Tell me why this testing is important. ]

Continuing your installation of thiz software may impair
To continue with the USB device or destabilize the comrect operation of your system

. . . . either inmediately or in the future. Microsoft strongly
installation click Continue Anyway. recommends that you stop thiz installation now and

contact the hardware vendor for software that has
pazzed Windowsz Logo testing.

Continue Arnyaay | STOR Installation I

Found New Hardware Wizard

Completing the Found New
Hardware Wizard

The wizard haz finished inztaling the software for:

(g (i Sniffer Command Port

To finish the Qi Sniffer Command Port
installation click Finish.

Click Finish to cloge the wizard,

¢ Back I Firigh I Canze]
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To allow the previously installed drivers
to be used select No, not at this time,
and click Next.

Select Install the software automatically,
and click Next.

The Qi Sniffer Status Port
will be installed.

Found New Hardware Wizard

YWelcome to the Found New
:‘?\ Hardware Wizard

“windows will search for current and updated software by
laoking on pour computer, on the hardware ingtallation CD, or on
the 'windows Update 'web site [with your permissian].

Read our privacy policy

Can Windows connect to Windows Update to search far
software?

7 ‘es, this ime only
' Yes, now and every time | connect a device
& No, not this time

Click Mext to continue.

Cancel

< Back I Mext > I

Found New Hardware Wizard

5

This wizard helps you inztall software for:

Qi Sniffer Status Port

\'j If your hardware came with an installation CD
<= or Hoppy disk. insert it now.

Wwhat do you want the wizard to do?

& |nztall the goftware automatically (Recommended)

™ Install from a list or specific location [4dvanced)

Click Mext to continue.

< Back I Meust > I Cancel
Please wait while the wizard searches... o
Kg Qi Sniffer Status Port
<
< Back I ezt > Cancel
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Hardware Installation

L 'E The zoftware you are inztalling far this hardware:
Ld
(i Sniffer Statuz Fart

The Qi Development System uses has not passed Windows Logo testing to verily it compatibiliy

standard serial port device drivers. with Wwindows <P, [Tell me why this testing is impartant. |
These drivers have not been verified . ) ] ] L
by Windows Logo testing Eontlnumg_yuur installation of th_ls software may impair
’ or deztabilize the comrect operation of your spztem
either immediately or in the future. Microsoft strongly
To continue with the USB device recommends that you stop thiz inztallation now and
installation click Continue Anyway. contact the hardware vendor for software that has

paszed Windows Logo teshing.

Continue Az | STOF Installation I

Found New Hardware Wizard

Completing the Found New
Hardware Wizard

The wizard has finished instaling the software far:

3 Qi Sniffer Status Port

To finish the Qi Sniffer Status Port
installation, click Finish.

Click, Finigh to cloge the wizard,

< Back I Firizh I Cancze] I

Congratulations! Your Qi Sniffer and Qi Development System are now installed and ready to use. Below are some
helpful tips and guidelines for using your Qi Sniffer diagnostic tool.

Qi Sniffer Operational Tips

To make sure your Qi Sniffer device is operating properly, check the blue Status light on the Sniffer. A steady blue
status light means the Qi Sniffer is powered up and ready to capture data. If the status light is off or blinking, check the
USB connection and make sure the USB drivers are properly installed.

Place the end of your Sniffer near a Qi transmitter (within 2 inches, or about 50 mm). If the transmitter is powered up,
but no receiver device is present, the Field light on the Sniffer should flash every few seconds. A short flash of the field
light typically means the transmitter is pinging to see if a receiver device is present for charging. The color of the field
light indicates the ping signal strength detected by the Sniffer. Green = high ping signal strength, Amber = medium ping
signal strength, and Red = low ping signal strength. The Sniffer will generally work best if the field light is green or
amber. If the field light is off, solid red, or quickly blinking on and off red, re-position the Sniffer to improve detection.
Moving the Sniffer closer to or farther from the transmitter coil or adjusting the orientation of the Sniffer may help.
Turning the Sniffer on its side or changing the angle of the sniffer may improve the signal detection.
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When a Qi receiver is placed on the Qi transmitter and the receiver starts sending communications messages, the Sniffer
Comm light should illuminate. The color of the comm light indicates the comm signal strength detected by the Sniffer.
Green = high comm signal strength, Amber = medium comm signal strength, and Red = low comm signal strength. The
Sniffer will generally work best if the comm light is green or amber. If the comm light is off, solid red, or quickly
blinking on and off red, re-position the Sniffer to improve detection. Moving the Sniffer closer to or farther from the
transmitter coil or adjusting the orientation of the Sniffer may help. Turning the Sniffer on its side or changing the angle
of the sniffer may improve the signal detection.

Note: The Sniffer field and comm signal strength measurements will vary depending on the Qi transmitter and Qi
receiver being monitored and the position of the Sniffer device. These signal strengths are relative to the Sniffer’s
internal detectors and do not correlate directly with the Qi transmitter and Qi receiver signal strengths.

Qi Development System Operational Tips
To open the Qi Development System select Start->Programs=>AVID Technologies2> Qi Development System.

By default, two tool bars and six sub-windows appear in the main application window. Each window is described in
more detail below. All windows can be re-sized, re-positioned, or closed. To restore the window positions to the default,
select View->Reset Window Layout. Window snapshots can be printed by selecting the window tab and then clicking
the printer icon, typing CTRL+P, or by selecting File>Print. Data logged during acquisition sequences can be saved
to a file and retrieved/displayed/printed later by using File=>Save or File>Open.

BN =
File Edit Wiew Sniffer Tools  Help
Eda
s 2 4| v [EEIMEW-E X |
% Log Window )/" Sniffer Events - X g Frequency Chart 1 - X WS Ewent Properties - X
=] ._j Qi Sniffer SNUQDDUUDT @ .Sf/.22.v‘2011 E:16:39 PM (113 events) (o= Opeiata Fraquency FF1] ’_: 4 |
o b Start Acquisition: Acquisition started at 8/22/2011 B:16:39 PM 180 = = = ; . . -
= Ping Phase [ events] El Common Properties =
-2 Digital Ping: 65ms(@174784Hz to BEme(E174848Hz [6 events) 170 E EvertMurt 102 .
:-| Digital Ping: 65ms(@174784Hz 160 E LogData Cor:trolError. 0.0 29728Hz
Digital Ping: G6rwiE 74784Hz Summary | 0,005 20728H2
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Digital Ping: B0msi31 74784Hz 140 7 3 E.lror 1}
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-] Rectified Power, 30.0%@1 29792Hz PacketRez True
-3 Control Eror: 0.05%@1 23792z (20 events) o ;’;a::n:tj?etgt :lwnEnnrs
- | Rectified Power, 30.0%@1 29728Hz 50 - - - - - i -
E]--’E Control Error: 0002621 29728Hz (20 events) Beceivedl Tiue
- | Rectified Power, 30.0%@1 29728Hz 40 T =
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P [tzs7zsom: [l
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- Stop Acquistion: Acquisition stopped at 8/22/2011 6:17:23 PM w — Emar
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Sniffer Tool Bar

The Sniffer tool bar includes buttons for
- Connecting and disconnecting to the Sniffer device (USB).
- Starting and stopping Sniffer acquisition sequences.
- Displaying various charts and windows
- Clearing the events buffer

Sniffer Events Window

The Sniffer events window displays general status and event information in a tree/outline format as the data are being
collected. Groups of events can be expanded or minimized for readability. When a specific event or group of events is
selected, detailed information about the selected events is displayed in the Event Properties window and in the Timing
Window.

Event Properties Window

The Event Properties window displays detailed information including common properties, event properties, and timing
properties for events that are selected in the Sniffer Events window. To see details for individual events within a group
of events, expand the group and select the individual event of interest.

Frequency Chart and Percentage Chart

The Frequency and Percentage charts are strip chart displays that scroll data in real time. The Frequency Chart displays
ping and operating frequency information for the Qi transmitter. The Percentage Chart displays control error and
rectified power feedback information from the Qi receiver. To zoom in or out: select the Chart tab, place the mouse
cursor somewhere on the chart and move the mouse wheel. Zooming in is also possible by using the mouse to draw a
box around the data of interest. To scroll left/right through the data, hold the CTRL key on the keyboard, hold down the
left mouse button in the chart, and move the mouse back and forth. To undo zooming/scrolling and return to the
originally displayed data, right click in the window and select undo_all.

Real Time Info Window

The Real Time Info Window displays gas gauges for various system operational parameters. By default, the system
operating frequency, control error feedback, rectified power feedback, relative receiver communications signal strength,
and relative transmitter field strength are displayed. The real time data displays are configurable in the

View-> Application Properties menu.

Timing Window

The timing window displays Qi receiver communications packet information in a “logic analyzer” format. There are
two communications detectors in the Sniffer. Data from both detectors are displayed (Red and Blue traces) in the
Timing Window. To zoom in or out: select the Timing Window tab, place the mouse cursor in the window and move
the mouse wheel. Zooming in is also possible by using the mouse to draw a box around the data of interest. To scroll
left/right through the data, hold the CTRL key on the keyboard, hold down the left mouse button in the window, and
move the mouse back and forth. To undo zooming/scrolling and return to the originally displayed data, right click in the
window and select undo_all. Time stamp information for each data edge in the Timing Window can be displayed by
placing the mouse cursor near the data edge while the window tab is selected (highlighted).

Log Window

The Log Window displays “raw” event data in a scrolling fashion rather than in a tree view.
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